How do I run the game in windowed mode?


  • FOUNDER: SETTLER

    I have a 21:9 monitor (2560x1080) and when I open the game, it is stuck in a borderless fullscreen mode with a massive black portion on the right of my screen.
    Alongside this, my character is offset to the right and all my mouse actions are offset by like 400 pixels. It's 100% unplayable.

    Here's a screenshot: http://i.imgur.com/JSm1FeL.jpg
    The character with the racoon hat on the right is me, supposed to be in the middle of the screen...



  • there is a cube icon on top left corner press it for window.



  • I only see two cubes for sound/music



  • Okay I found a fix, but it requires you play in windowed mode.

    Go to the game directory and find "Settings.ini" -> "Change FullScreen=1" to "FullScreen=0" -> Save and start game -> Adjust the window until the black portion is gone.

    You may also be able to fix it buy messing with the "DefaultExtraWidth" line but I haven't messed around with it.

    Hope it helps, good luck!


Log in to reply
 

Looks like your connection to Linkrealms Forum was lost, please wait while we try to reconnect.