Mouse in the wrong position and black bar



  • I've got a fairly large black bar on the right side of my screen - I suspect that might have something to do with the resolution? Is it defaulting to 4:3 and not allowing 16:9? I looked in settings and the default height & width are adequate. The black bar can be seen in the image - I only captured a portion of the screen to show the relative size - the bar goes all the way to the top of the screen. That entire area does not allow anything from the game - I can't place a bag, map, etc over there.

    Another issue is the mouse - it seems that the mouse is displaying significantly to the left of where Linkrealms is detecting it. You can see in the image that I'm selecting one of the wooden barrels, but my mouse is far to the left of their actual position.
    black bar and mouse issue



  • @DeathTrap said in Mouse in the wrong position and black bar:

    I've got a fairly large black bar on the right side of my screen - I suspect that might have something to do with the resolution? Is it defaulting to 4:3 and not allowing 16:9? I looked in settings and the default height & width are adequate. The black bar can be seen in the image - I only captured a portion of the screen to show the relative size - the bar goes all the way to the top of the screen. That entire area does not allow anything from the game - I can't place a bag, map, etc over there.

    Another issue is the mouse - it seems that the mouse is displaying significantly to the left of where Linkrealms is detecting it. You can see in the image that I'm selecting one of the wooden barrels, but my mouse is far to the left of their actual position.
    black bar and mouse issue

    Hi DeathTrap, the game definitely allows 16:9. Are you using a Quad HD screen (2,560 x 1,440 pixels) by an chance? If so, it seems some users are having issues with it that we are trying to fix as soon as possible. In the meantime, you can play the game in windowed mode. If the button in the top right corner of the screen doesn't show due to the black area, please reach for the folder where the game is installed, which usually is:

    C:\Program Files (x86)\Linkrealms

    And open the file Settings.ini with notepad. Then replace the line that says:

    FullScreen=1

    With:

    FullScreen=0

    Let us know if that worked!


  • FOUNDER: DUKE

    I am having the same issue with the black line, my primary monitor desktop resolution is set at 3840x2160.

    I also noticed that nametags display to the left of characters as well, in much the same way as the mouse pointer issue Deathtrap mentioned.

    Changing settings.ini to FullScreen=0 didn't fully solve the issue for me, it works fine with the window centralised on the screen but if the window is maximised the black bar comes back (using the normal windows maximise button not put back into fullscreen mode via the in game button)

    Windowed: http://imgur.com/Jj8FYlV

    Maximised Window: http://imgur.com/my7Mn7w



  • Same result as Slegnor - if I drag the window too large, the bar starts to come back and Linkrealms starts shifting where it thinks my mouse is over.



  • We're already working on this issue and will try to patch a solution as soon as possible. Sorry for the inconvenience - please keep playing in windowed mode for now.


  • FOUNDER: DUKE

    @Prometheus Any news on this, its very annoying to play in a tiny window



  • @Slegnor said in Mouse in the wrong position and black bar:

    @Prometheus Any news on this, its very annoying to play in a tiny window

    If all goes as planned, it will be solved in the next patch! Sorry for the wait.


Log in to reply
 

Looks like your connection to Linkrealms Forum was lost, please wait while we try to reconnect.