"Start Linkrealms" does not "Start Linkrealms"



  • Having issue trying to even get into the game. It simply will not open. As soon as the client appears & I click "Start Linkrealms".... it does nothing.

    Could I get some help? I've been waiting all day for some help. x(


  • MODERATOR

    Hi @Eva, are you still having problems logging in? If so try running the client as Administrator, if this problem continues then try disabling your antivirus software temporarily and see if that helps.

    Best,
    GM Pain


  • FOUNDER: BARON

    i am having the same problem! but if i let the frozen launcher sit for a few minutes it opens the login screen, when i try to login it freezes and nothing happens. i have tried running it as admin, reinstalling it, starting it in directX 8,and i have tried turning off windows firewall. nothing seems to work :frowning2:

    i just fixed it by adding a exclusion for linkrealms in windows defender



  • @Eva this is very likely to be an antivirus issue, just like @Xeraeth. Are you using Bit Defender or Kaspersky by any chance? If so, add an exclusion for Linkrealms or (on Bit Defender) disable the "active threat control".

    Let us know if that worked!



  • I had the same problem. I added the entire folder to the excluded app list of my antivirus, and unchecked the 'read only' option in the folder properties. That seemed to help as I was able to get into game. I run on windows 10.


  • FOUNDER: SETTLER

    Windows Defender was causing my issue. Added the Linkrealms folder to the exclusions list of Windows Defender and it launches normally now.



  • @Prometheus @Pain

    Tried, but still the same problem persists. Any ideas?



  • This post is deleted!

Log in to reply
 

Looks like your connection to Linkrealms Forum was lost, please wait while we try to reconnect.