Can't run the game



  • Every time I try to start the game, it shows me this message.

    Direct3D init failure: 0868
    Window: 1366x768
    Device: 1366x768 (fmt: 22, swp: 1)
    Max texture dims: 16384x16384 (8)

    I even tried the possibility with direct 8, still the same error, could it by the cause of windows 10? I just found the game today in steam greenlight and It is something I've been looking for for so loong so it would be a shame if I wouldn't be able to play it. Thanks for any response


  • FOUNDER: PRINCE

    My windows 10 works fine on it man,.. I hope you get your problem resolved.


  • FOUNDER: PRINCE

    Post your dxdiag.

    WinKey+R and enter dxdiag and post the result.

    Thank you.



  • Here it is:
    http://i.imgur.com/vKlagG9.jpg

    It is in Czech, but I guess its all the same in every language. If there will be any troubles, I will translate everything.


  • FOUNDER: PRINCE

    Should have a button to get more details, or "save information", save the dxdiag.txt, open it and copy paste it. It contains more information for the developers.

    Thank you



  • So since the text is too long to post it here, I uploaded the .txt to mega right here: https://mega.nz/#!1coGmBAL!HJAt1BkG4oH77zcqey_mAvd6R_yi8IOOmm711EFR-dQ


  • FOUNDER: PRINCE

    Try to change your c:/Program Files/Linkrealms/Settings.ini (check in c:/Program Files (x86)/Linkrealms too if you do not find it under Program Files.

    • Change FullScreen to FullScreen=0
    • Change DefaultWidth to DefaultWidth=1024
    • Change DefaultHeight to DefaultHeight=768
    • Change your desktop resolution (windows screen resolution) to 1024x768 or the lowest resolution you can
    • If you play on a plugged monitor, I suggest you to disconnect it, reboot, and launch the game directly on your laptop screen
    • You have to note the servers are inaccessible until the next Beta phase; the date will be published by the developers shortly.

    Thank you



  • Yeah, I am aware of the beta test and I have no problem with waiting, but it would be a real shame if I wouldn't be able to run it. And also since we are in this topic, are there any plans on when it could be the final release or open beta? Because I arrived quite late to the party so I guess no chance for upcoming beta for me now, I just wanna make sure I can run it when the time comes

    Now back to the issue, is the „Settings.ini" located somewhere deep or is it just in linkrealms folder? Because there is no settings.ini in my folder. Here is the screen: http://i.imgur.com/7bQpS5A.jpg (And just in case it should be hidden, I have it set to show even the hidden folders and documents)



  • So, no more help for me, I guess..


  • FOUNDER: PRINCE

    Sorry for the delay. Well, I don't know why you do not find your Settings.ini, maybe it is created when the game launch successfully for the first time - I can't tell.

    I have limited resources, since I am not a developer on this project. Maybe you could try to update your device drivers and DirectX. Moreover, you might have a tool from your ATI card to set an application to use the ATI card or the embedded one. Try the embedded one. I have a laptop with a Nvidia and an Intel and I have to run the game using the Intel graphic card.

    Thank you



  • It downloaded a patch today and than Ka-boom, it works! Thanks for all your responses and keep up the good work, I'll now be waiting for beta acces



  • We're been working behind the scenes a bit to fix such initialization issues :) Thanks @Valhyven-Bahaal for your support!


Log in to reply
 

Looks like your connection to Linkrealms Forum was lost, please wait while we try to reconnect.