Prince Founder but no permission in Forum or Server


  • FOUNDER: PRINCE

    Hello

    I bought the Prince Founderpack but i cant enter the "Princes Speech" Forum neither can i connect to the Test-Server. And what about the direct connection (red telephone) to the Devs? I was trying to get in contact with a GM the last days by simple write what is explained in game. /w Prometheus <Text>. I cant send a Message to a GM because hes not on my friendlist ?!? I have missed something i think.
    I need urgent help with my lost items in game ... urgent .. well its 2 days ago by now ...

    Thanks



  • Hi @ckbe1983, to get access to the Prices' Speech you need to first connect your game account to your forum account - you can do it in your account management page:

    www.linkrealms.com/account

    The in-game messaging feature will be fixed at next restart. In the meantime, please let me know of your character name in game and I'll reach to you!


  • FOUNDER: PRINCE

    Hello Prometheus

    I did connect it and in the Accountdetailsection everything looks fine. But i do not have access here.
    My ingamename is Critney Fears or Fearce on my free Account. Whoever is there. Im usually in my Realm playing around with some things.

    Thank you


  • FOUNDER: PRINCE

    Im still waiting that any of you GMs activate my Forumaccount to access the Princes Speech Forum. Im also still NOT able to login to the Testserver. Would you please take that time to enable the 2 Features for me? Im waiting since 24+ hours.


  • FOUNDER: PRINCE

    You cant access the test server when beta is live only when beta is closed.


  • FOUNDER: PRINCE

    Ok Nice to know. Thank you. But the "Princes Speech" Forum is open, right? And i cant access even with Prince Founderpack.


  • FOUNDER: PRINCE

    yes princes speech is open


  • FOUNDER: PRINCE

    did you link your game account to forum account?


  • FOUNDER: PRINCE

    I logged in to the Accountsection after i created my Forumaccount here. Then i typed in the Name i use here. When i look into my accountsection now it tells me that the forumaccount ckbe1983 is connected to my Gameaccount. Theres not really much you can do wrong. Can any whos responsible for that look into it and fix it if theres a bug please?


  • FOUNDER: PRINCE

    Im starting to getting mad. Im still not able to log into the Princes Speech forum. Can you please fix it finally!?!



  • Hi @ckbe1983 , our deepest apologies for the long wait! The system processed your application and flagged your forum account as updated 3 days ago, while for some reason it actually hasn't. I did it manually now, you should be all set - let us know if it's all fine - and sorry again!


  • FOUNDER: DUKE

    In relation to this I upgraded from baron to duke and i have no label now. :(


Log in to reply
 

Looks like your connection to Linkrealms Forum was lost, please wait while we try to reconnect.