"Could not parse\load" error everytime i try to play the game



  • Hey guys! I dont use any antivirus, or "Razer Synapse", or any of the softwares that was already mentioned on this error before. This happens on the Steam and off-steam client. I desactivated all of the programs running on background, and the error persistis. Sometimes i can play the game, it loads fine, but after i close a NPC chat window, every chat window give me the same error.

    Edit:
    I already installed every single Visual Studio redist (2010, 2012, 2015), every .net redist and directX. Still not working :/

    OS: Windows 10
    GPU: NVIDIA 750ti
    RAM: 8gb single-chip
    Processor: AMD FX-4300

    alt text


  • FOUNDER: PRINCE



  • Did you try running it with DIrectX 8? That's what I have to use on my new computer in order to get this game to run. Graphics take a major hit though.



  • Already did. Same problem :/



  • @leonneth said in "Could not parse\load" error everytime i try to play the game:

    Hey guys! I dont use any antivirus, or "Razer Synapse", or any of the softwares that was already mentioned on this error before. This happens on the Steam and off-steam client. I desactivated all of the programs running on background, and the error persistis. Sometimes i can play the game, it loads fine, but after i close a NPC chat window, every chat window give me the same error.

    Edit:
    I already installed every single Visual Studio redist (2010, 2012, 2015), every .net redist and directX. Still not working :/

    OS: Windows 10
    GPU: NVIDIA 750ti
    RAM: 8gb single-chip
    Processor: AMD FX-4300

    alt text

    Hi Leonneth, a couple questions for you:

    1. What country format are you using in your Regional Settings?

    2. Does this always start happening after you close a NPC chat window? If so, what type - a quest dialogue, a vendor dialogue...?



  • @Prometheus said in "Could not parse\load" error everytime i try to play the game:

    @leonneth said in "Could not parse\load" error everytime i try to play the game:

    Hey guys! I dont use any antivirus, or "Razer Synapse", or any of the softwares that was already mentioned on this error before. This happens on the Steam and off-steam client. I desactivated all of the programs running on background, and the error persistis. Sometimes i can play the game, it loads fine, but after i close a NPC chat window, every chat window give me the same error.

    Edit:
    I already installed every single Visual Studio redist (2010, 2012, 2015), every .net redist and directX. Still not working :/

    OS: Windows 10
    GPU: NVIDIA 750ti
    RAM: 8gb single-chip
    Processor: AMD FX-4300

    alt text

    Hi Leonneth, a couple questions for you:

    1. What country format are you using in your Regional Settings?

    2. Does this always start happening after you close a NPC chat window? If so, what type - a quest dialogue, a vendor dialogue...?

    1 - Brazil.
    2 - Not exactly. I cant create a character, because it spams that message everytime. But one time it just worked, but after i talked to the first NPC and tryied it again, i got the same error message for every NPC that i found.



  • Changed the region to United States, same problem. Here's the exact error message when i talk to a NPC and select a dialog option.

    alt text



  • @leonneth have you tried launching Linkrealms as administrator or launching Steam as administrator? There is nothing strange in your PC setup or the software you are running, so it's really hard to figure this out for us as we are totally unable to reproduce the bug in all of our testing environments :(



  • @Prometheus

    "11/01/2016 6:20:07 PM TIntroScreen.UpdateCharacterModel ->"

    A LRError.txt file appeared with this into. Maybe it helps on tracking it? :/

    Also... do you have some software to recommend to me? Like a .net framework sort of thing... maybe its a lack of something, i dont know.



  • @leonneth said in "Could not parse\load" error everytime i try to play the game:

    @Prometheus

    "11/01/2016 6:20:07 PM TIntroScreen.UpdateCharacterModel ->"

    A LRError.txt file appeared with this into. Maybe it helps on tracking it? :/

    Also... do you have some software to recommend to me? Like a .net framework sort of thing... maybe its a lack of something, i dont know.

    No, that error file is a mistake. Linkrealms doesn't need the .net framework or other such software to run. If launching as administrator doesn't work, I will contact you via forum PM and send you a version of the client with deeper error logging hoping it will tell us where the problem is exactly.



  • @Prometheus said in "Could not parse\load" error everytime i try to play the game:

    @leonneth said in "Could not parse\load" error everytime i try to play the game:

    @Prometheus

    "11/01/2016 6:20:07 PM TIntroScreen.UpdateCharacterModel ->"

    A LRError.txt file appeared with this into. Maybe it helps on tracking it? :/

    Also... do you have some software to recommend to me? Like a .net framework sort of thing... maybe its a lack of something, i dont know.

    No, that error file is a mistake. Linkrealms doesn't need the .net framework or other such software to run. If launching as administrator doesn't work, I will contact you via forum PM and send you a version of the client with deeper error logging hoping it will tell us where the problem is exactly.

    Ok, i'll be waiting.


Log in to reply
 

Looks like your connection to Linkrealms Forum was lost, please wait while we try to reconnect.